Delays for USDT deposits
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 11:31 UTC
Monitoring
Issue was fixed and deposits were processed, this still might take few minutes to complete.
Posted Jun 13, 2022 - 10:13 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - TRC-20).