Intermittent THORchain (RUNE) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:55 UTC
Identified
We had some complication with the THORChain blockchain, we are actively working on identifying the issue. We will provide updates as soon as possible. Thanks for your understanding.
Posted May 13, 2022 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 00:32 UTC
Investigating
Deposits and withdrawals are delayed while we investigate an outage with the THORChain blockchain. We are currently investigating this issue.
Posted May 12, 2022 - 18:12 UTC
This incident affected: Digital Currency Funding (THORchain (RUNE)).