Futures Connectivity Issues
Incident Report for Kraken
Resolved
Access to the Kraken Futures platform has now been restored.
Posted 11 days ago. Sep 09, 2019 - 16:21 UTC
Investigating
We are aware some of our clients are having difficulties connecting to our futures platform. We are working to resolve the issue and will update as soon as we have further information.
Posted 11 days ago. Sep 09, 2019 - 15:02 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API).