Deposit and Withdrawal Issues
Incident Report for Kraken
Resolved
Deposit times have returned to normal. Thanks for your patience.
Posted Sep 20, 2018 - 08:23 UTC
Investigating
We are currently experiencing delays with deposits being credited in all currencies. We are investigating the issue and will provide an update as soon as possible.
Posted Sep 20, 2018 - 02:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2018 - 22:16 UTC
Monitoring
We believe we have resolved the issue, and the funding pages should now be accessible. We are going to continue monitoring the situation to ensure the issue has been resolved.
Posted Sep 19, 2018 - 21:12 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2018 - 20:49 UTC
Investigating
We have received reports that clients are having difficultly depositing or withdrawing funds, with an error message appearing on the Funding pages in all currencies. We are investigating the issue and will provide an update as soon as possible.
Posted Sep 19, 2018 - 20:15 UTC
This incident affected: Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, Canadian Dollar (CAD) - Domestic) and Digital Currency Funding (Augur (REP) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Gnosis (GNO) - ERC20, Litecoin (LTC), Monero (XMR), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC)).