Funding Issues
Incident Report for Kraken
Resolved
We believe this issue has been resolved. We will continue to monitor the situation closely
Posted Apr 16, 2019 - 02:15 UTC
Investigating
Some clients are reporting issues when attempting to deposit and withdraw funds. We are looking into it and will post an update when we have more information.
Posted Apr 16, 2019 - 01:28 UTC
This incident affected: Payment Methods (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic) and Digital Currency Funding (Augur (REP) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Cardano (ADA), Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Gnosis (GNO) - ERC20, Litecoin (LTC), Monero (XMR), Qtum (QTUM), Ripple (XRP), Stellar Lumens (XLM), Tezos (XTZ), ZCash (ZEC)).