Site/API Connectivity Issues
Incident Report for Kraken
Resolved
Site and API access should be restored now. We continue to monitor performance closely and will provide an update if anything changes.
Posted 5 months ago. May 07, 2018 - 04:47 UTC
Monitoring
We are receiving reports that Site and API are accessible for users. Our team is working diligently to restore performance. We are monitoring the performance closely at this time.
Posted 5 months ago. May 07, 2018 - 04:21 UTC
Investigating
Many clients are currently having issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 5 months ago. May 07, 2018 - 03:36 UTC
This incident affected: Website and API.