EOS funding issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 12:28 UTC
Investigating
We are investigating an issue with the EOS funding gateway. The gateway is in maintenance and deposits and withdrawals are currently unavailable. Deposits made during this time will be credited once we bring deposits back online. We will provide any updates as soon as possible.
Posted Oct 31, 2019 - 11:34 UTC
This incident affected: Digital Currency Funding (EOS (EOS)).