Connectivity Issues with Kraken Pro and Cryptowatch Charts Screen
Incident Report for Kraken
Resolved
The issue has been resolved. Thank you for your patience.
Posted Oct 24, 2019 - 04:26 UTC
Monitoring
Load times are stable again. We're monitoring to make sure they remain stable.
Posted Oct 24, 2019 - 03:46 UTC
Identified
Our team has identified an intermittent connectivity issue with trying to access trade.kraken.com as well as the cryptowatch charts page. We are working to resolve this and we will update you soon.
Posted Oct 24, 2019 - 03:29 UTC
This incident affected: Website.