New version of Kraken WebSockets Public API is now live!
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 05, 2019 - 02:21 UTC
Monitoring
New version of Kraken WebSockets Public API is now live, please visit our blog for details https://blog.kraken.com/post/2341/new-version-of-kraken-websockets-public-api-goes-live-may-30/
Posted 16 days ago. Jun 04, 2019 - 01:41 UTC
This incident affected: Kraken API (WebSockets).