Intermittent 404 Errors
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 00:45 UTC
Identified
We’ve received intermittent reports of clients experiencing 404 errors when using the site. At this time, this issue appears to be limited only to certain locales. Our engineering team is working to resolve this matter for all affected clients.

As a temporary fix, we recommend navigating to https://www.kraken.com/?setlang=en-us in order to manually change your locale.
Posted 4 months ago. May 23, 2019 - 15:14 UTC
This incident affected: Website.