Withdrawal address confirmation issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 10:28 UTC
Investigating
We are receiving reports that clients are not receiving the confirmation email when adding withdrawal addresses. Our developers are investigating the issue, and we’ll provide an update as soon as possible.
Posted Jul 10, 2019 - 09:33 UTC
This incident affected: Digital Currency Funding (Augur (REP) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Cardano (ADA), Cosmos (ATOM), Dash (DASH), Dogecoin (DOGE), EOS (EOS), Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Ethereum Classic (ETC), Gnosis (GNO) - ERC20, Litecoin (LTC), Monero (XMR), Qtum (QTUM), Ripple (XRP), Stellar Lumens (XLM), Tezos (XTZ), ZCash (ZEC)).