Tezos (XTZ) Withdrawals to KT1
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 18:04 UTC
Investigating
Tezos (XTZ) withdrawals to KT1 addresses are currently disabled for maintenance. Withdrawals are still available to tz1 addresses. Deposits from KT1 are not effected and are fine to deposit from. We expect this to be resolved within the next 7 days.
Posted Mar 13, 2020 - 11:00 UTC
This incident affected: Digital Currency Funding (Tezos (XTZ)).