XMR Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved and all pending deposits have been credited. Withdrawals that were pending, now showing a 'failed' status, couldn't be processed and have to be initiated again. Thank you for your patience.
Posted Nov 09, 2019 - 20:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2019 - 17:36 UTC
Investigating
Monero (XMR) deposits and withdrawals are currently delayed. We are investigating the issue, and will provide any updates as soon as possible.
Posted Nov 09, 2019 - 17:31 UTC
This incident affected: Digital Currency Funding (Monero (XMR)).