Emails not arriving for some clients.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Emails are currently going out, however there is a backlog of email requests which are currently being processed. We will update once this backlog is cleared.
Posted Sep 16, 2022 - 09:38 UTC
Investigating
We are investigating reports from some clients not receiving emails, including username request or new device login approvals. We are working to resolve the issue and will update as soon as we have more information.
Posted Sep 16, 2022 - 09:27 UTC
This incident affected: Website.