ZEC Maintenance
Incident Report for Kraken
Resolved
ZEC Funding has been restored. However, we will need to perform further maintenance. This maintenance will be scheduled for tomorrow with advanced notice.
Posted 23 days ago. May 27, 2019 - 13:36 UTC
Identified
Our engineering team is performing maintenance on our Zcash (ZEC) gateway. Funding will be down during this time. Deposits and withdrawals sent during this time will be processed once maintenance has been completed.
Posted 23 days ago. May 27, 2019 - 13:13 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).