Site connectivity issues
Incident Report for Kraken
Resolved
Deposits are now being credited and withdrawals are being processed. We will continue to closely monitor for any further issues.
Posted 3 months ago. Apr 02, 2019 - 18:38 UTC
Update
Websocket API functionality has been restored. We have also been alerted to funding delays. Both deposits and withdrawals appear to be affected. Our engineers are working to process deposits and withdrawals as quickly as possible, and will update as soon as we can.
Posted 3 months ago. Apr 02, 2019 - 16:39 UTC
Update
The website should now be fully accessible. However, we are still having technical issues specifically with the Websockets API. Our engineers are working to resolve the issue as quickly as possible, and we will update once WS access has been fully restored.
Posted 3 months ago. Apr 02, 2019 - 16:11 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site. The issue appears to be connected to very heavy traffic. We are monitoring the situation and working to resolve the issue. An update will be posted as soon as we have more information.
Posted 3 months ago. Apr 02, 2019 - 16:03 UTC
This incident affected: Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ)) and Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic).