Futures unscheduled downtime
Incident Report for Kraken
Resolved
A fix has been implemented and trading is live.
Posted Aug 12, 2022 - 19:26 UTC
Monitoring
Issue identified, currently in post-only. We will be restarting the platform shortly.
Posted Aug 12, 2022 - 19:16 UTC
This incident affected: Kraken Futures (User Interface, REST API, Websocket API, Cross-Exchange Transfers) and Kraken API (REST, Websocket).