Etana Custody Funding Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 00:32 UTC
Monitoring
Etana has implemented the fix. Our team will continue to monitor the gateway. Funding operations via Etana Custody have been fully restored.
Posted Jul 04, 2020 - 20:02 UTC
Investigating
We're investigating an issue with the Etana Custody funding gateway. Deposits and withdrawals are currently unavailable. We will provide any updates as soon as possible.
Posted Jul 04, 2020 - 15:50 UTC
This incident affected: Fiat Currency Funding (Etana Custody).