Private WebSockets - Degraded Performance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 11:54 UTC
Investigating
We are currently investigating a performance degradation of API connections via private WebSockets. We will provide any updates as soon as they become available.
Posted Sep 17, 2021 - 09:22 UTC
This incident affected: Kraken API (WebSockets).