Monero (XMR) Funding issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 04:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 21:50 UTC
Update
Deposits are up and running again, withdrawals are still being worked on. We will provide updates as soon as they are available.
Posted Aug 15, 2022 - 13:27 UTC
Identified
The latest node upgrade introduced a known bug which is being fixed at the moment. Currently Monero (XMR) withdrawals and deposits are down. We will provide updates as soon as we have them.
Posted Aug 15, 2022 - 13:16 UTC
Investigating
Monero (XMR) deposits and withdrawals are delayed due to the latest node upgrade. The transactions are processing but have intermittent delays.
Posted Aug 15, 2022 - 12:24 UTC
This incident affected: Digital Currency Funding (Monero (XMR)).