Unstaking Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 08:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 07:09 UTC
Investigating
We are investigating an issue that prevents clients from unstaking assets when they have any open position in their account. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Apr 15, 2021 - 06:58 UTC
This incident affected: Website.