NANO Deposits and Withdrawals Delayed
Incident Report for Kraken
Resolved
Conditions on the Nano (NANO) network have returned to normal. We will continue to monitor the network for congestion that could cause further funding delays.
Posted Apr 05, 2021 - 03:07 UTC
Monitoring
NANO deposits and withdrawals are currently delayed due to network conditions. We're monitoring and will update when back to normal.
Posted Mar 10, 2021 - 19:47 UTC
This incident affected: Digital Currency Funding (Nano (NANO)).