ICON (ICX) Funding
Incident Report for Kraken
Resolved
This incident has been resolved and ICON (ICX) deposits and withdrawals are processing as normal.
Posted Dec 02, 2019 - 14:47 UTC
Monitoring
A fix has been implemented and all pending deposits and withdrawals have been processed. We will continue to monitor and post further updates if necessary.
Posted Dec 02, 2019 - 13:38 UTC
Investigating
We're investigating an issue with our ICON (ICX) funding system preventing deposits and withdrawals from processing. We will provide updates as necessary.
Posted Dec 02, 2019 - 11:34 UTC
This incident affected: Digital Currency Funding (ICON (ICX)).