ICON (ICX) funding gateway issue
Incident Report for Kraken
Resolved
Our ICON (ICX) gateway has now caught up with the latest block on the ICON network. Deposits now available again.
Posted Oct 28, 2019 - 16:29 UTC
Monitoring
Our engineers have identified the issue and a fix has been implemented. Withdrawals of ICX are now being processed. Deposits of ICX are still unavailable until our gateway catches up with the latest block on the ICON network. We estimate that this may take another 45 minutes.
Posted Oct 28, 2019 - 15:56 UTC
Investigating
We are investigating an issue with our ICON (ICX) funding gateway. ICON (ICX) deposits and withdrawals are unavailable. We are investigating the issue and will provide updates as necessary.
Posted Oct 28, 2019 - 11:46 UTC
This incident affected: Digital Currency Funding (ICON (ICX)).