Bitcoin (XBT) Funding Delays
Incident Report for Kraken
Resolved
Bitcoin (XBT) Funding has been restored. All pending deposits and withdrawals should now have been processed.
Posted 11 days ago. Nov 07, 2018 - 06:57 UTC
Update
We are continuing to investigate this issue.
Posted 11 days ago. Nov 07, 2018 - 05:17 UTC
Investigating
We are currently experiencing delays with Bitcoin (XBT) funding systems. We are working to resolve the issue and we will update as soon as we have further information.
Posted 11 days ago. Nov 07, 2018 - 05:17 UTC
This incident affected: Digital Currency Funding (Bitcoin (XBT)).