Solana (SOL) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 09:01 UTC
Monitoring
We have identified the issue and implemented a fix.
The backlog of withdrawals has been processed and we are working hard to clear the backlog of deposits. We will update as soon as possible when this is complete.
All new deposits and withdrawals will be processed normally.
Posted Dec 27, 2021 - 11:49 UTC
Investigating
We're investigating an issue with the Solana (SOL) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Dec 27, 2021 - 09:03 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).