Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 15:43 UTC
Monitoring
All affected components have returned to a fully operational state. The engineering team will continue to monitor site performance. We will continue to provide updates as necessary.
Posted Nov 14, 2020 - 11:45 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. The issue appears to be intermittent. Our engineers are working to resolve the issue and we will provide an update as soon as we have further information.
Posted Nov 14, 2020 - 08:33 UTC
This incident affected: Kraken API (REST) and Website.