XTZ Deposit Delays from KT1 Addresses
Incident Report for Kraken
Resolved
The issue has been resolved. All pending deposits have been credited.
Posted Oct 22, 2019 - 17:04 UTC
Identified
We have identified an issue processing XTZ deposits originating from KT1-type Tezos addresses. We are working to resolve the issue and will update you soon.
Posted Oct 21, 2019 - 17:14 UTC
This incident affected: Digital Currency Funding (Tezos (XTZ)).