XBT, ETH, LTC, MLN, GNO, BAT, BCH, LINK, USDT(Omni) - Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved. We will continue to closely monitor these funding gateways.
Posted Jun 16, 2020 - 18:29 UTC
Investigating
We are investigating an issue with our XBT, ETH, LTC, MLN, GNO, BAT, BCH, LINK and USDT(Omni) funding gateways. Deposits and withdrawals may be delayed. We will provide any updates as soon as possible.
Posted Jun 16, 2020 - 17:24 UTC
This incident affected: Digital Currency Funding (Basic Attention Token (BAT) - ERC20, Bitcoin (BTC) - Bitcoin Network, Bitcoin Cash (BCH), Chainlink (LINK) - ERC20, Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Gnosis (GNO) - ERC20, Litecoin (LTC)).