Synthetix (SNX) Funding Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 05:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 02:36 UTC
Investigating
The Synthetix (SNX) funding gateway will be undergoing maintenance from 00:48 UTC today. Deposits and withdrawals will be unavailable - transfers made during this time will be processed shortly after the maintenance is complete. We will provide updates as necessary.
Posted Jan 15, 2021 - 01:11 UTC
This incident affected: Digital Currency Funding (Synthetix (SNX) - ERC20).