Polkadot (DOT) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 13:50 UTC
Investigating
We're investigating an issue with the Polkadot (DOT) funding gateway. Deposits and withdrawals for DOT and DOT.S are currently delayed due to network conditions. We're monitoring and will update when back to normal.
Posted Jun 17, 2021 - 12:05 UTC
This incident affected: Digital Currency Funding (Polkadot (DOT)).