Site and API connectivity issues.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 13, 2019 - 22:27 UTC
Monitoring
Website and API connectivity are back to normal. We'll continue to monitor them closely.

We have also been receiving reports of intermittent errors on our signup page. Our engineering team is working towards a solution. We'll provide any updates as soon as they become available.
Posted 11 days ago. Aug 13, 2019 - 21:52 UTC
Identified
We have identified the issue and our engineering team is working to restore services as quickly as possible. We'll provide any updates as soon as they are available.
Posted 11 days ago. Aug 13, 2019 - 20:19 UTC
Investigating
We are receiving reports of clients having issues connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 11 days ago. Aug 13, 2019 - 18:17 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.