Site/API connectivity issues
Incident Report for Kraken
Resolved
Site and API connectivity have now been restored. We will continue to closely monitor the situation.
Posted 5 months ago. Mar 14, 2019 - 17:57 UTC
Investigating
Many clients are reporting issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 5 months ago. Mar 14, 2019 - 17:38 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.