Stellar Lumens (XLM) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 08:06 UTC
Monitoring
Our engineers have identified the issue and a fix has been deployed. We will continue to monitor performance and update as necessary.
Posted Dec 12, 2019 - 22:34 UTC
Investigating
Stellar Lumens (XLM) deposits and withdrawals are currently delayed. We are investigating the issue and will provide any updates as soon as possible.
Posted Dec 12, 2019 - 20:01 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).