Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 20:21 UTC
Monitoring
All affected components have returned to a fully operational state. The engineering team will continue to monitor site performance. We will continue to provide updates as necessary.
Posted Oct 21, 2020 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 15:01 UTC
Investigating
Some clients have reported issues connecting to the site and to the API and Mobile Pro App. We are investigating the issue and will update as soon as we have more information.
Posted Oct 21, 2020 - 14:36 UTC
This incident affected: Website and Kraken API (REST, Websocket).