Funding Page Issues.
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 06, 2019 - 15:10 UTC
Monitoring
The issue should now be resolved. We're monitoring performance closely and will provide an update if anything changes.
Posted Oct 06, 2019 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2019 - 12:18 UTC
Investigating
We are receiving reports of clients having issues loading the funding page and withdrawing using the REST api. We are working to resolve the issue and will update as soon as we have further information.
Posted Oct 06, 2019 - 11:52 UTC
This incident affected: Kraken API (REST) and Website.