API Connectivity Issues for ANT and KEEP tokens
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 18:50 UTC
Investigating
Some clients have reported issues connecting to the API for ANT and KEEP tokens. We are investigating the issue and will update as soon as we have more information.
Posted Nov 24, 2020 - 16:39 UTC
This incident affected: Website, Kraken API (REST, Websocket), and Digital Currency Funding (Aragon (ANT) - ERC20, Keep (KEEP) - ERC20).