Some clients are reporting 500 errors when connecting
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 21:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2021 - 21:14 UTC
Investigating
We are currently investing the issue. We will update with additional information when available.
Posted Jan 10, 2021 - 20:50 UTC
This incident affected: Website and Kraken API (REST, WebSockets).