Site/API connectivity issues
Incident Report for Kraken
Resolved
Site and API access should be restored now. We continue to monitor performance closely and will provide an update if anything changes.
Posted 20 days ago. Nov 21, 2018 - 04:33 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted 20 days ago. Nov 21, 2018 - 03:55 UTC
This incident affected: API.