Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 15:25 UTC
Monitoring
Most of the funding methods are back to the operational state. Possible delays for deposits and withdrawals of Canadian Dollar (CAD).
Posted Mar 24, 2021 - 15:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2021 - 14:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2021 - 11:56 UTC
Update
The issue has been identified and a fix is being implemented. Possible delays for Deposits and Withdrawals of Canadian Dollar (CAD) and US Dollar (USD).
Posted Mar 24, 2021 - 11:44 UTC
Identified
The issue has been identified and a fix is being implemented. Possible delays for Deposits and Withdrawals of Canadian Dollar (CAD) and US Dollar (USD).
Posted Mar 24, 2021 - 10:22 UTC
Investigating
We're investigating an issue with all funding methods. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Mar 24, 2021 - 09:03 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, Euro (EUR) - Debit / Credit Cards, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Canadian Dollar (CAD) - International, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Pound Sterling (GBP) - International, Australian Dollar (AUD) - Domestic, Japanese Yen (JPY) - Domestic, Etana Custody) and Digital Currency Funding (Aave (AAVE) - ERC20, Algorand (ALGO), Aragon (ANT) - ERC20, Augur (REP) - ERC20, Balancer (BAL) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (XBT), Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), Curve (CRV) - ERC20, DAI (DAI) - ERC20, Dash (DASH), Decentraland (MANA) - ERC20, Dogecoin (XDG), Energy Web Token (EWT), EOS (EOS), Ethereum (ETH), Ethereum Classic (ETC), Filecoin (FIL), Flow (FLOW), Gnosis (GNO) - ERC20, ICON (ICX), Kava (KAVA), Keep (KEEP) - ERC20, Kusama (KSM), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), Monero (XMR), Nano (NANO), Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Polkadot (DOT), Qtum (QTUM), Ripple (XRP), Siacoin (SC), Stellar Lumens (XLM), Storj (STORJ) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tezos (XTZ), The Graph (GRT) - ERC20, Tron (TRX), Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, Watermelon (MLN) - ERC20, Waves (WAVES), yearn.finance (YFI) - ERC20, ZCash (ZEC)).