Intermittent Debit / Credit Card, Apple Pay, Google Pay Online Banking Purchases Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 13:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 08:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2022 - 08:20 UTC
Investigating
We are investigating intermittent issues with debit / credit card, Apple Pay, Google Pay Purchases. Some clients might be experiencing failed transactions temporarily. We are working to resolve the issue and will provide any updates as soon as possible.
Posted Jun 10, 2022 - 08:09 UTC
This incident affected: Payment Methods (Euro (EUR) - Debit / Credit Cards, US Dollar (USD) - Domestic).