WebSockets API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 10, 2021 - 11:51 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 11:29 UTC
Investigating
Some clients have reported issues connecting via Websockets API. We are investigating the issue and will update as soon as we have more information.
Posted May 10, 2021 - 11:16 UTC
This incident affected: Kraken API (Websocket).