Cosmos (ATOM) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 03:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 03:32 UTC
Investigating
We're investigating an issue with the Cosmos (ATOM) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Jul 13, 2021 - 01:39 UTC
This incident affected: Digital Currency Funding (Cosmos (ATOM)).