ZCASH ZEC Funding Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 18:18 UTC
Identified
ZEC deposits and withdrawals are unavailable at this time - transfers made during this time will be processed shortly after the maintenance is complete. We will provide updates as necessary.
Posted Jun 05, 2021 - 16:40 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).