Staking Service Temporarily Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 17:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 15:42 UTC
This incident affected: Staking (Bitcoin (BTC) - Off-chain, Cardano (ADA) - On-chain, Cosmos (ATOM) - On-chain, Ethereum (ETH) - On-chain, Euro (EUR) - Off-chain, Flow (FLOW) - On-chain, Kava (KAVA) - On-chain, Kusama (KSM) - On-chain, Polkadot (DOT) - On-chain, Solana (SOL) - On-chain, Tezos (XTZ) - On-chain, US Dollar (USD) - Off-chain).