Zcash (ZEC) withdrawal delays
Incident Report for Kraken
Resolved
Our team has resolved the issue with our ZCash (ZEC) gateway. Withdrawals are now available again.
Posted Dec 12, 2019 - 11:23 UTC
Investigating
We are currently investigating an issue with our ZCash gateway. Withdrawals are unavailable but deposits will continue to operate during this downtime. Our team is investigating this and will provide an update in 6 to 8 hours.
Posted Dec 12, 2019 - 02:43 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).