Website and API Under Heavy Load
Incident Report for Kraken
Resolved
Website response time has greatly improved. Our API continues to experience heavy load, but the API response time has also improved. We will continue monitoring performance closely.
Posted Dec 13, 2017 - 01:56 UTC
Monitoring
We are currently experiencing a high volume of traffic. This is resulting in some clients experiencing an unresponsive website and API. We are monitoring the situation closely. We will provide updates as we have them.
Posted Dec 12, 2017 - 18:52 UTC