Websocket API issues
Incident Report for Kraken
Resolved
The Websocket API issue has now been resolved.
Posted 2 months ago. Mar 13, 2019 - 00:26 UTC
Update
The issue with trade.kraken.com appears to have been caused by a current issue with Kraken's Websocket API. Clients may have issues receiving order book and trade updates. We have mitigated the issue on trade.kraken.com, and trades and order books should be updating properly on the site. We are continuing to investigate the underlying cause of the API issue, and we will provide an update as soon as we can.
Posted 2 months ago. Mar 12, 2019 - 23:58 UTC
Investigating
We’re investigating reports of trades and price updates not being reflected on trade.kraken.com. We are working to resolve the issue and will update as soon as we have more information.
Posted 2 months ago. Mar 12, 2019 - 23:18 UTC
This incident affected: Website and Kraken API (WebSockets).