Sign up fails on first attempt
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 19:11 UTC
Monitoring
Fix has been implemented. Our team is currently monitoring. New sign-ups are again operational. Failed sign-ups can be attempted again using said email and username 2 hours after the initial attempt.
Posted Sep 16, 2020 - 15:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 15:04 UTC
Investigating
We are receiving reports of clients receiving an error 500 message during the signup process. We're investigating the issue and are working towards a solution. We'll provide any updates as soon as they become available
Posted Sep 16, 2020 - 15:00 UTC
This incident affected: Website.