Legacy Funding Page Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 14:13 UTC
Identified
We have identified an issue affecting clients who are using the legacy funding page. If you are seeing error message 500 upon accessing the funding page, please delete your browser cookies to resolve the issue. Clients using the new funding page are not affected. We are working on a fix and will provide any updates as soon as possible.
Posted Sep 06, 2021 - 12:29 UTC
This incident affected: Website.